Jump to content
  • 0

FMS 10 op Windows Server 2003


Tom

Question

Hallo iedereen,

 

heb problemen met mijn FMS 10 op Windows Server 2003.

Telkens nadat ik via een client (fm 10v1) een ODBC update heb gedaan, loopt het mis.

Ofwel krijg ik een BlueScreen, ofwel werkt de adminconsole niet meer,

Na een restart krijg ik dan ook weer een bluescreen,.....

 

Uiteindelijk slaag ik er toch in de server opgestart te krijgen en werkt alles weer... tot ik weer

eens een ODBC Update laat lopen. (op een client.)

 

Als ik een fm10 v1 open op de FMS10 machine, loopt het ook helemaal fout als ik de ODBC Update uitvoer.

Mag je eigenlijk op de server machine een fmclient draaien? of doe je dat beter niet?

 

Iedere keer moet ik dan een recover van de database doen.

Alles is gewoon overgezet van een FMS 9, waar het perfect op werkte.

Heb eerst een unistall van FMS 9 gedaan , dan FMS 10 geinstalleerd.

 

Iemand ook slechte ervaringen met windows server 2003?

Ik overweeg om FMS 10 op een Xserve te plaatsen. Heeft er hier soms iemand al ervaring mee?

 

Alvast bedankt.

 

Tom

Link to comment

1 answer to this question

Recommended Posts

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...