Jump to content
  • 0

FM10 traag sinds gisteren


Zero55

Question

ja, inderdaad, raar, maar sinds gisteren werkt onze FM10 trager als vorige week.

FMServer10 draait op een (dedicated) Windows 2003 Standard Edition pc, de clients (15-tal) werken met windows XP (home of pro) en FM10. Nooit geen problemen mee gehad en draaide vlot, tot gisteren...

Nog een raar iets, gisteren heb ik een deel van de bestandsverwijzingen in FM moeten wijzigen, ze stonden erin als :

"FMNET:/*/blablabla" of als "File:blablabla", maar dat werkte dus niet meer, heb ik allemaal moeten veranderen in "FMnet:/192.168.1.66/blablabla" :?

 

iemand een idee hoe dit kan of waar dit aan ligt ?

Link to comment

4 answers to this question

Recommended Posts

  • 0

Kan misschien te maken hebben dat de toepassing stamt uit een vorige versie en op een andere server gedraaid heeft. Ik herinner mij nog gelijkaardige problemen met een toepassing in versie 6.0. (Soms kon je dan nog het oude ip-adres naast de scriptstap zien staan). Ik loste dit destijds op door het programma eventjes te openen met een filemakercliënt waarvan het netwerkprotocol uitgeschakeld was en dan nadien terug op de server te plaatsen.

Link to comment

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...