Jump to content
  • 0
hbrendel

Java en .326

Question

Weet iemand dit?

 

Is de update van FileMaker Server 9.0.3.326 backwards compatible? Ik bedoel hiermee: draait de zaak nog wanneer je deze update hebt gedaan, maar de laatste Java update voor Mac OS X (intel) niet. De Server Admin console moet nl. draaien op een PowerPC machine.

Of is het dan beter om die .326 versie er maar niet op te zetten. Zou er eventueel een weg terug zijn mocht het niet meer goed werken?

Share this post


Link to post

3 answers to this question

Recommended Posts

  • 0

bij mij werkt de Server SW van FilemakerPro sinds enige tijd in het geheel niet meer op de Mac.

Ik werk met OS 10.5.4 en intel iMac 24" 2,8 ghz

 

Omdat ik een pc emulatie heb, kan ik er toch inwerken.\Maar dan nog is de zaak niet stabiel

De DB valt regelmatig uit.

De server start niet automatisch GOED op en ik kan de DB's soms niet zien. Staan wel op de server info, maar niet onder het kopje DB.

 

Ik vind het maar lastig.

DeSW staat op een Microsoftserver.

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...