Jump to content
  • 0

Ctrl- en Ctrl= werken niet op Windows


vbaren

Question

Ik ervaar een probleem met Ctrl- (plak datum in veld) en Ctrl= (vervang veldinhoud) op Windows. Het gekke is dat in layout mode Ctrl- wel werkt. Het is niet een toetsenbord issue, want onder beide toetsen zit het juiste teken. Bij Mac lijkt het geen probleem.

Heeft iemand dit ook al ergens gedocumenteerd gezien (bij FileMaker)?

 

Gr,

Bart

Link to comment

6 answers to this question

Recommended Posts

  • 0

Ik meen hetzelfde te hebben vastgesteld op Windows. In FileMaker Pro 10 Advanced is er geen probleem, in de gewone FileMaker Pro 10 versie wel. Het staat eerlijkheidshalve op mijn lijstje als nog uit te zoeken, want in de meeste toepassingen gebruiken we custom menus, en mogelijk interfereert het daarmee. Het vastgestelde probleem is dat 1 dezelfde toetsenbord snelkoppeling gekoppeld is aan 2 verschillende menu-opdrachten. Dit kan je zelf vaststellen door de corresponderende menu-opdrachten via de menu's te openen. Benieuwd of nog andere Clarifyers dit kunnen bevestigen, want het dient dan gerapporteerd te worden als bug....

Link to comment
  • 0

Ik heb het met Filemaker Pro 10 Advanced en ik maak geen gebruik van Custom menu's.

update: Ik heb een beetje geëxperimenteerd en wat blijkt: Ctrl- heeft het resultaat van Ctrl= . dus 'veldinhoud vervangen' kan met Ctrl-.

Ctrl+shift+= werkt trouwens ook niet (invoegen huidige tijd)

Link to comment

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...