Jump to content
  • 0

Update probleem met portaal


Grinwell

Question

Ik heb een portaal waar een regel in zit met waardes.

Hierbovenop heb ik een custom functie geschreven die het aantal uur rust berekend ( post is hier ).

 

In deze custom functie zit het volgende om data uit het portaal te halen en hier recursive doorheen te lopen:

GetNthRecord ( Regelsviaplanning_Portal1::Begintijd_regels ; 1 ) ;

 

De logica van de functie klopt helemaal, maar nu heb ik een ander leuk probleem.

De waardes die in het portaal staan, worden pas correct opgehaald op het moment dat er focus is op een regel.

( Het gaat af en toe is een keer goed, maar dit resultaat word hierdoor in twijfel getrokken )

 

Zie hieronder een voorbeeld:

Niet geselecteerd.png

Niet%20geselecteerd.png

 

Geselecteerd portaal.png

Geselecteerd%20portaal.png

 

Weet iemand wat hier aan de hand is en/of een mogelijke oplossing om dit probleem te tackelen?

 

Met vriendelijke groet,

 

 

Bob.

Link to comment

1 answer to this question

Recommended Posts

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...