Jump to content
  • 0

plots lege velden


Femca

Question

Ik heb een database met verschillende tabellen in. De data van deze tabellen zit in sequel pro en in filemaker heb ik een layout gemaakt waarin alle velden deze data weergeven.

Ik had in sequel pro een paar nieuwe velden bijgevoegd in een tabel, vervolgens heb ik deze tabel gesynchroniseerd in filemaker zodat mijn nieuwe velden ingebracht konden worden in mijn layout. Maar toen ik van de layout mode veranderde naar de browse mode was ik plots alle data kwijt. Velden waar er vroeger gegevens in stonden zijn nu leeg en ik weet echt niet hoe dit komt.

Kan er mij aub iemand helpen?

Link to comment

2 answers to this question

Recommended Posts

  • 0

De data zit nog steeds in sequel pro en als ik een eerdere versie open van mijn layout in filemaker dan heb ik geen probleem om de data uit sequel pro weer te geven. Ik heb geen nieuwe naam gegeven aan een tabel of iets dergelijks. Ik heb enkel en alleen nieuw(extra) aangemaakte velden in sequel pro aangemaakt en nadien in FM Pro insert field van de gewenste velden gedaan.

Link to comment

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...