Jump to content
  • 0
Sign in to follow this  
hans erik

Client met Yosemite verliest verbinding met server

Question

Volgende probleem doet zich voor: een systeem van een klant draait bij Triple8, server in Londen.

 

De repsonsetijd is ehhh...variabel. Soms zit de gebruiker wel 30 seconden naar een strandballetje te kijken, wat niet zo vrolijk is als het klinkt.

Heb dus een test uitgevoerd, met twee Macs naast elkaar en beide hebben tegelijk last van hetzelfde strandbal probleem, dat ook op precies hetzelfde moment weer 'verdwijnt'.

Tegelijk een ping gedaan en de responstijden blijven ook tijdens de 'slow-down' redelijk constant, zo tussen de 18 en 25ms. Dus volgens mij ligt het aan de serverbelasting: een andere gebruiker doet iets dat die server zwaar belast en die server heeft dan even geen tijd voor mijn applicatie. Bij Triple8 geloven ze dat natuurlijk niet, maar het lijkt mij de enige plausibele verklaring.

Maar de klant wordt ook heel regelmatig afgekoppeld, terwijl mijn eigen MacBook Pro er NOOIT uitgegooid wordt. De klant werkt met Yosemite en ik werk met het antieke Mountain Lion. De klant werkt meestal met een iMac 27" (zo'n dunne) en ook wel met de MacBook Air en bij het laatste lijkt het afkoppelen vaker voor te komen dan bij de iMac.

 

Heeft het een met het ander te maken? Heeft iemand soortgelijke ervaringen?

Of zijn dit twee heel verschillende zaken?

HE

Share this post


Link to post

0 answers to this question

Recommended Posts

There have been no answers to this question yet

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  
×
×
  • Create New...