Jump to content
  • 0
Sign in to follow this  
jw

API reageert niet

Question

Beste mensen,

 

ik heb een database verplaatst van de FMS17 naar FMS18.

Op de FMS17 werkt de API-call prima.

Op de FMS18 lijkt de opeens niet meer te werken.

Request validation failed: Parameter (Authorization) is required

 

In FMS is natuurlijk wel de API-access geactiveerd.

Iemand een suggestie?

Share this post


Link to post

2 answers to this question

Recommended Posts

  • 0

Heb je wel je calls aangepast/gecontroleerd voor FileMaker 18?

Op het eerste gezicht zou ik zeggen dat de autorisatie niet klopt en hij geen geldig token krijgt.

Weet niet meer uit mijn hoofd wat er gewijzigd is, maar het is verstandig de calls even na te lopen om er zeker van te zijn dat de syntax voor 18 nog klopt.

Share this post


Link to post
  • 0

Ja, zoiets moet het vast zijn. Ik heb nu even FMS17 teruggezet. En kijk dan maar direct naar FMS19. Jammer dat zoiets verandert. Zal wel met veiligheid te maken hebben. Dank.

 

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  
×
×
  • Create New...