Jump to content
  • 0
andries

Veranderingen niet direct toegepast

Question

Op dit moment heb ik iets zeer raars voor. Mijn applicatie staat op een FileMaker Server, die draait op een Mac Mini. De applicatie staat open op mijn MacBook zowel als op mijn PC. Het rare is dat als ik een script aanpas, of een extra table occurence aanbreng via mijn MacBook, dit niet toegepast wordt op de versie die draait op mijn PC. Andersom is het hetzelfde, als ik dus een script aanpas via de PC, is dit niet direct zichbaar op de versie die draait op mijn MacBook.

 

Nog raarder is, als ik de versie open op een andere Mac, en iets aanpas op mijn MacBook, dit wel zichtbaar is op die Mac, maar nog steeds niet op de PC. Andersom geldt het ook, als ik dus met een andere PC de applicatie open, zie ik de aanpassingen die gemaakt worden op de PC...

 

In beide gevallen geldt dat als ik de applicaties herstart, de veranderingen wel toegepast worden. Precies een refresh of zo die niet goed gaat....

 

 

weet iemand hier raad mee?

Share this post


Link to post

3 answers to this question

Recommended Posts

  • 0

Vraag:

 

De data die je veranderd via een van beide werkstations, is die wel gelijk zichtbaar op beide werkstations.

 

ik zit te denken aan een cache die met een grote tussenpoos ververst.

Share this post


Link to post
  • 0

Open je het bestand wel via de remote optie in het dialoog venster?

 

Eén mac/pc host de file de ander is de client. Dus als je op de pc het bestand opent dan moet je op de mac de remote optie gebruiken en vice versa.

Share this post


Link to post
  • 0

Het bestand is gehost op een FileMaker Server 9 Advanced. Aparte machine, dient enkel en alleen voor FileMaker op te laten draaien.

 

We zitten inderdaad op hetzelfde bestand te werken, data die veranderd wordt is direct zichtbaar.

 

De refresh die traag zou gaan... ik weet het niet, ik had namelijk twee uur ervoor al die dingen aangepast, dan ga ik naar de PC en zie ik dat daar dus niet gebeurd is. Heropstarten van de applicatie op de PC, en alles weer zichtbaar...

 

zeer zeer raar...

 

en dit is niet 1 keer voorgevallen, in het begin dacht ik dat het aan mij lag en dat ik idd op andere bestanden aan het werken was, maar jammer genoeg was dit dus niet het geval.

 

 

edit: vandaag weer voor gehad... we zijn het nu eens aan het onderzoeken omdat ik blijkbaar niet de enige ben met dit probleem...

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...