Jump to content
  • 0

filemaler 11 op fmp server 10, kan dat ?


VWin

Question

4 answers to this question

Recommended Posts

  • 0

En dus met deze minimale vereisten ?:

 

Windows:

Windows Server 2003 Standard Edition SP2;

Windows Server 2008 Standard Edition SP1;

Windows Vista Business SP1

Mac:

Mac OS X 10.4.11 (Intel en Power PC);

Mac OS X Server 10.4.11 (Intel en Power

PC); Mac OS X 10.5.4 (Intel en Power PC);

Mac OS X Server 10.5.4 (Intel en Power PC)

Link to comment

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...