Jump to content
  • 0
Donamd

SSL certificaat

Question

Posted (edited)

Ik heb vandaag een SSL certificaat ontvangen van Comodo en dit ook geïmporteerd in de server.

Als ik naar de webpagina ga, krijg ik volgende melding :

 

Het standaard certificaat is geïnstalleerd.  Sommige eigenschappen zullen niet correct functioneren.  Raadpleeg uw systeembeheerder.

 

Wat kan hiervoor mis zijn ?

Edited by Donamd

Share this post


Link to post

7 answers to this question

Recommended Posts

  • 0

Het probleem heeft zich blijkbaar opgelost. Vreemd

Nu ik deze morgen opnieuw naar de webpagina ging kreeg ik deze melding niet.  Ik heb geprobeerd via Chrome en via Internet Explorer.  Bij beiden geen probleem.

Gisteren had ik ook via Chrome en Internet Explorer geprobeerd en toen kreeg ik de melding wel bij beide browsers.  Probleem blijkbaar dus opgelost.  Alleen is me niet duidelijk wat er gisteren dan mis is gelopen.

 

 

 

 

Share this post


Link to post
  • 0

Heb je het intermediate certificate ook geïnstalleerd en de FMServer opnieuw gestart?

Share this post


Link to post
  • 0

Ik heb wel de server opnieuw gestart maar het intermediate  certificate is niet geïnstalleerd.

Welk is dit ?

 

Share this post


Link to post
  • 0

Als het goed is zit er in de bundel die je hebt gekregen een bestand met de naam: COMODORSADomainValidationSecureServerCA.crt dat is het intermediate certificaat. Dat moet je tegelijk met het certificaat, de sleutel installeren. Je moet dus 3 bestandjes uploaden, tegelijk.

Share this post


Link to post
  • 0

Bij het installeren moet je ook een melding krijgen dat het installeren al of niet is gelukt

Share this post


Link to post
  • 0
Posted (edited)

Ik vind volgend bestand in de bundel terug "COMODORSAExtendedValidationSecureServerCA.crt".  Dit gelijkt fel op de naam zoals U opgeeft maar is niet helemaal hetzelfde.

Hier heb ik het nog eens mee geprobeerd maar dezelfde fout blijft verschijnen.  Er staat wel een slotje bij de URL waaruit blijkt dat het SSL wel actief zou moeten zijn.

De melding dat het installeren gelukt is heb ik ontvangen.

Edited by Donamd

Share this post


Link to post
  • 0
7 uur geleden zei Donamd:

Het probleem heeft zich blijkbaar opgelost. Vreemd

Nu ik deze morgen opnieuw naar de webpagina ging kreeg ik deze melding niet.  Ik heb geprobeerd via Chrome en via Internet Explorer.  Bij beiden geen probleem.

Gisteren had ik ook via Chrome en Internet Explorer geprobeerd en toen kreeg ik de melding wel bij beide browsers.  Probleem blijkbaar dus opgelost.  Alleen is me niet duidelijk wat er gisteren dan mis is gelopen.

 

 

 

 

Het intermediate-ceritificaat heeft hier beslist bij geholpen, maar ik denk dat je daarnaast ook last hebt gehad van caching door de webserver of die van je browsers. Je had dus waarschijnlijk meer dan één probleem, maar mooi dat het is opgelost :-) 

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...